Autor Wątek: Odcięcie mocy/silnika...  (Przeczytany 1555 razy)

Offline biblo

  • Stary kocur
  • *****
  • Wiadomości: 2 062
  • Opinia +0/-0
  • Motocykl: inny motocykl
  • Miejscowość: Warszawa
Odp: Odcięcie mocy/silnika...
« Odpowiedź #15 dnia: 17 Sierpień 2018, 23:51:34 »
Też się tego obawiam...  :-\  I może to być jakaś trudna do namierzenia pierdoła, typu nie stykające kabelki np. w tych wiązkach koło główki ramy lub coś - odpukać, tfu tfu - grubego typu ECU lub zegary (bo tam podobno też jest część elektroniki)...
Pozdrawiam,
Jacek
_________________________________________
|Sportster IRON 883™|DL650A V-Strom|TEx XC|

Offline Dantex

  • Top Cat
  • ****
  • Wiadomości: 390
  • Opinia +0/-0
  • Motocykl: 1200 Explorer
  • Miejscowość: Warszawa
Odp: Odcięcie mocy/silnika...
« Odpowiedź #16 dnia: 18 Sierpień 2018, 00:21:47 »
Przejrzał bym na razie optycznie wszystkie wiązki widoczne czy coś się nie przetarło wyrwało szczególnie kiera zawias przy stacyjce

Offline max71

  • Top Cat
  • ****
  • Wiadomości: 438
  • Opinia +0/-0
  • Motocykl: 1200 XcX
  • Miejscowość: Tarnobrzeg
Odp: Odcięcie mocy/silnika...
« Odpowiedź #17 dnia: 18 Sierpień 2018, 22:01:05 »
i u mnie się pojawia ten problem co u Bibla  :-\ .. coraz częściej przy dodawaniu gazu brak reakcji .. za chwilę ni z tego ni z owego wszystko jest ok .. zauważyłem też , że nie działa mi tempomat i dzisiaj brak świateł stop wrrrrrr .. chyba trzeba będzie faktycznie przejrzeć kabelek po kabelku ...

Offline biblo

  • Stary kocur
  • *****
  • Wiadomości: 2 062
  • Opinia +0/-0
  • Motocykl: inny motocykl
  • Miejscowość: Warszawa
Odp: Odcięcie mocy/silnika...
« Odpowiedź #18 dnia: 22 Sierpień 2018, 13:57:56 »
Tempomat działa :)
A usterka jest wyjątkowo chimeryczna... Bywa, że długo, długo jest OK, a potem pod rząd odcięcie występuję z 10 razy. Dzisiaj trochę kręciłem się po W-wie i nie było jej ani razu...
Pozdrawiam,
Jacek
_________________________________________
|Sportster IRON 883™|DL650A V-Strom|TEx XC|

Offline Marttino

  • Stary kocur
  • *****
  • Wiadomości: 1 168
  • Opinia +5/-2
  • Motocykl: 955i
  • Miejscowość: ŁÓDŹ/ROKICINY
Odp: Odcięcie mocy/silnika...
« Odpowiedź #19 dnia: 22 Sierpień 2018, 17:22:34 »
 Jacku ,a czy to odcięcie nie występuje po deszczu?

Offline max71

  • Top Cat
  • ****
  • Wiadomości: 438
  • Opinia +0/-0
  • Motocykl: 1200 XcX
  • Miejscowość: Tarnobrzeg
Odp: Odcięcie mocy/silnika...
« Odpowiedź #20 dnia: 22 Sierpień 2018, 18:46:04 »
u mnie jak się okazało " niemanie " świateł stop powiązane było z brakiem działania tempomatu .. winny czujnik STOP przy pedale ... otóż poluzował się pedał i przestawił się czujnik w pozycję włączony .. tzn. jeździłem cały czas na włączonym stopie .. wg. schematu jest to ściśle powiązane ze sobą ..tempomat nie włączy się gdy podawany jest sygnał włączonych świateł STOP do ECU  mocowanie i regulacja tego czujnika jest poprzez plastikową nakrętko - tulejkę i w tym miejscu nastąpiło poluzowanie - pomysł konstruktora nie za dobry .. mogło to być związane również z brakiem reakcji na gaz  .. sprawdź Biblo czy u Ciebie światło STOP działa i czy nie masz luźnego pedału hamulca - może tu jest klucz do tej zagadki ?

Offline biblo

  • Stary kocur
  • *****
  • Wiadomości: 2 062
  • Opinia +0/-0
  • Motocykl: inny motocykl
  • Miejscowość: Warszawa
Odp: Odcięcie mocy/silnika...
« Odpowiedź #21 dnia: 22 Sierpień 2018, 19:29:13 »
You are not allowed to view links. Register or Login
Jacku ,a czy to odcięcie nie występuje po deszczu?

Nie, jest cały czas... Niezależnie od pogody... Szczególnie, że ostatnio trudno o deszcz ;)
Pozdrawiam,
Jacek
_________________________________________
|Sportster IRON 883™|DL650A V-Strom|TEx XC|

Offline Marttino

  • Stary kocur
  • *****
  • Wiadomości: 1 168
  • Opinia +5/-2
  • Motocykl: 955i
  • Miejscowość: ŁÓDŹ/ROKICINY
Odp: Odcięcie mocy/silnika...
« Odpowiedź #22 dnia: 22 Sierpień 2018, 20:27:43 »
 Czyli obralem zły kierunek,, I--o to życzę ci powodzenia w dochodzeniu  o- -o

Offline HOMZIK

  • Sierściuch
  • **
  • Wiadomości: 63
  • Opinia +0/-0
  • Motocykl: 1200 Explorer XR
  • Miejscowość: ELBLĄG- GDAŃSK
Odp: Odcięcie mocy/silnika...
« Odpowiedź #23 dnia: 05 Wrzesień 2018, 11:08:11 »
Przyczyny mechaniczne takiego stanu rzeczy mogę być : skrajnie zużyta tylna opona lub różnice w średnicy opon które wychodzą poza zakres. Zanieczyszczone lub skrzywione tarczki mocowane na kołach te od ABS. Uszkodzenia okresowe czujnika ABS przy któryms z kół. Uszkodzenie mechaniczne potencjometru na rolgazie . Uszkodzenia mechaniczne krokowca sterującego przepustnicami. Uszkodzenia mechaniczne czujnika położenia przepustnicy co bywało już problematyczne przy rocznikach wcześniejszych ale objawem najczęściej było brak mozliwości uruchomienia silnika. To wszystko co mi do głowy przychodzi.
TRIUMPH EXPLORER 1200 XRi  ( Indyvidual)

Offline uosiu

  • Sierściuch
  • **
  • Wiadomości: 73
  • Opinia +0/-0
  • Motocykl: 1200 XcA
  • Miejscowość: Wrocław
Odp: Odcięcie mocy/silnika...
« Odpowiedź #24 dnia: 18 Wrzesień 2018, 16:42:09 »
You are not allowed to view links. Register or Login
u mnie jak się okazało " niemanie " świateł stop powiązane było z brakiem działania tempomatu .. winny czujnik STOP przy pedale ... otóż poluzował się pedał i przestawił się czujnik w pozycję włączony .. tzn. jeździłem cały czas na włączonym stopie .. wg. schematu jest to ściśle powiązane ze sobą ..tempomat nie włączy się gdy podawany jest sygnał włączonych świateł STOP do ECU  mocowanie i regulacja tego czujnika jest poprzez plastikową nakrętko - tulejkę i w tym miejscu nastąpiło poluzowanie - pomysł konstruktora nie za dobry .. mogło to być związane również z brakiem reakcji na gaz  .. sprawdź Biblo czy u Ciebie światło STOP działa i czy nie masz luźnego pedału hamulca - może tu jest klucz do tej zagadki ?
Gdzieś w instrukcji obsługi było napisane, że ECU pozwala na gaz+hamulec przez ~30 sekund, potem odcina gaz i tylko hamuje.

Offline jazda na kuli

  • Top Cat
  • ****
  • Wiadomości: 376
  • Opinia +0/-0
  • tiger 800 xf
  • Motocykl: 800 XR /XRx
  • Miejscowość: pszczyna
Odp: Odcięcie mocy/silnika...
« Odpowiedź #25 dnia: 11 Czerwiec 2019, 20:47:14 »
No i co to w końcu odcinało ten silnik?
jazda na kuli

Offline obe1978

  • Klakier
  • ***
  • Wiadomości: 153
  • Opinia +0/-0
  • Motocykl: 1200 Explorer Xc
  • Miejscowość: Warszawa
Odp: Odcięcie mocy/silnika...
« Odpowiedź #26 dnia: 11 Czerwiec 2019, 21:08:19 »
Jacku, popatrz może czy TC Ci miga po odpaleniu silnika bez ruszania, po ruszeniu gaśnie, wiadomo, mam wrażenie, że chimerycznie ECU przestaje dostawać jakieś ważne sygnały, np. czujniki z kół i wariuje. Ew. podepnij ODBII, odpal aplikację i obserwuj czy tam się coś nie zaświeci na czerwono - tak tylko gdybam. W aucie silnik mi kompletnie gasł (masakra) gdy chimerycznie zawodził EGR, u nas tego nie ma, ale na 99% jakiś sygnał każe komputerowi zrzucić moc.

PS. a gdy to nastąpi daj szpulę na maxa ciekawe co się wtedy stanie? Gdyby pompa/filtr to nawet przy normalnym mocnym odejściu powinieneś czuć, że coś słabo idzie. przeciągnij go na obwodnicy dłużej na gazie jednostajnym tak ze 180 i zobacz czy przymuli - ja bym tak zrobił.

PS2. stosujesz jakieś uzdatniacze do paliwa?

Offline biblo

  • Stary kocur
  • *****
  • Wiadomości: 2 062
  • Opinia +0/-0
  • Motocykl: inny motocykl
  • Miejscowość: Warszawa
Odp: Odcięcie mocy/silnika...
« Odpowiedź #27 dnia: 12 Czerwiec 2019, 09:05:38 »
Wygląda na to, że po zimowaniu i przeglądzie u PETER-a wszystko jest OK :)
Piszę "wygląda", bo od odebrania motocykla od Piotra przejechałem ok. 500 km - od prawie miesiąca jestem za granicą, a wcześniej pogoda była słaba...

Muszę zespawać mocowanie tłumika, które przegniło i wymienić tylną tarczę, bo podobno jest skrzywiona... Słaby ten Triumph... nigdy nie miałem z motocyklem tylu problemów :(

P.S. Mój Tiger ma teraz ~48 kkm, a więc zrobiłem też przegląd i to ten duży - z regulacją zaworów. Było to niby robione w pewnym  ::) ASO (w mieście na P.) przy poprzednim przeglądzie (32 kkm), ale ponieważ praca silnika zdecydowanie mi się nie podobała, to poprosiłem Piotra o kontrolę i ponowne wyregulowanie zaworów. Teraz jest o niebo lepiej :)

« Ostatnia zmiana: 25 Czerwiec 2019, 23:14:25 wysłana przez biblo »
Pozdrawiam,
Jacek
_________________________________________
|Sportster IRON 883™|DL650A V-Strom|TEx XC|

Offline Krzychu

  • Stary kocur
  • *****
  • Wiadomości: 661
  • Opinia +0/-0
  • Motocykl: 1200 XcA
  • Miejscowość: Wołomin
Odp: Odcięcie mocy/silnika...
« Odpowiedź #28 dnia: 12 Czerwiec 2019, 21:19:09 »
Musiałem odwiedzić serwis z nieco gorszą przypadłością: mam 8 tys. km, sytuacja powtórzyła się już dwa razy. Jak mawiał pewien zacny jegomość „jeden raz to żaden raz, ale dwa razy to o raz za dużo” Otóż, przy stałej prędkości ca 150/160 nagle silnik całkowicie gaśnie, żadnej reakcji, zaplon wciąż włączony, wyświetlacz działa, można zrzucać biegi. Za każdym razem zjechałem na bok, rozlaczylem po bożemu po czym normalnie moto odpalił i pognalem dalej. W serwisie dostałem info, ze jestem drugim/trzecim przypadkiem. Wysyłają info do Triumpha bo ponoć nie ma śladu w ECU ani koncepcji co to. Może ktoś miał podobnie?


Wysłane z iPad za pomocą Tapatalk
Krzychu


_______________________________________
Honda NC 700X; Tiger 800 XRX; Tiger 800 XCA; 1200 XCA