Autor Wątek: Wyświetlacz zmiany biegów  (Przeczytany 274 razy)

Offline Dario.z

  • Świeża krew
  • *
  • Wiadomości: 5
  • Opinia +0/-0
  • Motocykl: 1050/Sport
  • Miejscowość: Wipsowo
Wyświetlacz zmiany biegów
« dnia: 01 Kwiecień 2021, 15:12:15 »
Witam ma ktoś doświadczenie jaki wyświetlacz zamontować Tiger Sport

Offline szpaku

  • Klakier
  • ***
  • Wiadomości: 106
  • Opinia +0/-0
  • Motocykl: 1050/Sport
  • Miejscowość: Pleszew
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #1 dnia: 01 Kwiecień 2021, 16:58:41 »
Kiedyś robiłem reasearch do Tigera 1050 i z tego co pamiętam najlepszy efekt dawał PZRacing.
Poniżej filmik ze sposobem działania:
You are not allowed to view links. Register or Login

Offline CINU

  • Top Cat
  • ****
  • Wiadomości: 428
  • Opinia +0/-0
  • Motocykl: inny motocykl
  • Miejscowość: Kętrzyn
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #2 dnia: 01 Kwiecień 2021, 17:24:01 »
W 955i miałem zamontowany GiPro. Działał bez zarzutów.

Offline oldi

  • Klakier
  • ***
  • Wiadomości: 161
  • Opinia +0/-0
    • 4wheelerPL
  • Motocykl: 955i
  • Miejscowość: dolny śląsk
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #3 dnia: 01 Kwiecień 2021, 19:28:54 »
ja mam w 955i GPT GI1001 działa bez zarzutu
 
TRANSALP XL600,K750,SHLM17GAZELA

Offline Janosik

  • Świeża krew
  • *
  • Wiadomości: 24
  • Opinia +0/-0
  • Motocykl: 1050/Sport
  • Miejscowość: Cięcina
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #4 dnia: 09 Kwiecień 2021, 20:11:32 »
OLDI, a jak podłączyłeś tego GPT do swojego motocykla, bo ja się bujam w Tigerze 1050 i nie mogę go zaprogramować. podłączone zgodnie z instrukcją, sygnały potwierdzone z instrukcja serwisową motocykla i nie działa  I--o . Gdzieś tam w sieci znalazłem jak gość podłączył wyświetlacz Acumen w identyczny sposób i jemu działa a u mnie GPT nie działa.

Offline oldi

  • Klakier
  • ***
  • Wiadomości: 161
  • Opinia +0/-0
    • 4wheelerPL
  • Motocykl: 955i
  • Miejscowość: dolny śląsk
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #5 dnia: 13 Kwiecień 2021, 07:33:39 »
podłączyłem tak jak w instrukcji, z tym że u mnie były inne kolory kabli niż te które podawali w instrukcji GPT  znalazłem,brązowy masa,zielony plus po stacyjce,żółty sygnał z czujnika prędkościomierza(podłączyłem bezpośrednio pod czujnik prędkościomierza z tego co pamiętam to czujnik halla),biały sygnał z obrotomierza,programowanie wedle instrukcji wszystko działa jak należy ale co dokładnie się dzieje nie pokazuje biegów czy źle pokazuje?
« Ostatnia zmiana: 13 Kwiecień 2021, 07:43:54 wysłana przez oldi »
TRANSALP XL600,K750,SHLM17GAZELA

Offline Janosik

  • Świeża krew
  • *
  • Wiadomości: 24
  • Opinia +0/-0
  • Motocykl: 1050/Sport
  • Miejscowość: Cięcina
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #6 dnia: 13 Kwiecień 2021, 09:18:35 »
U mnie nie zgadzał się tylko kolor kabelka od obrotów ale znalazłem go w instrukcji serwisowej i podłączyłem ( tak samo jak ten gość co miał ACUMENa i u niego działał). Wyświetlacza nie można zaprogramować.
Sytuacja wyglądała tak, że na początku udało mi się przejść może  3 razy procedurę programowania , ale kolejny bieg nie programował się przy 2-3 tys. obrotów jak pisze instrukcja tylko dopiero po zejściu w wyższych obrotów silnika po kilku sekundach gdy koło kręciło się na biegu bez dodania gazu. Po zaprogramowaniu wskaźnik nie wskazywał prawidłowo aktualnego biegu tylko była to jakaś cyfra przypadkowa która zmieniała się wraz ze zamianą obrotów silnika czy prędkości.  Po każdym nieudanym  zaprogramowaniu wskaźnik został zresetowany.
W którymś momencie stała się taka rzecz, że prędkościomierz w motocyklu przestał wyświetlać prędkość - było „0”.  Po odpięciu od wskaźnika sygnału od czujnika prędkości wskazania prędkościomierza powróciły. Po przekręceniu stacyjki pojawiła się litera „P” po uruchomieniu silnika pojawiła się migająca „1” czyli wskaźnik wykrył obroty silnika. Każde podłączenie sygnału od prędkości powoduje że przestaje w motocyklu działać prędkościomierz, więc dalsza procedura programowania jest nie możliwa. Zauważyłem jeszcze jedną rzecz. Po włączeniu zapłonu czasem zapala się jeden segment na wyświetlaczu obok kropki który miga wraz obrotami koła.
Nagrałem filmik, zareklamowałem wskaźnik, otrzymałem nowy i sytuacja się powtarza.

Offline oldi

  • Klakier
  • ***
  • Wiadomości: 161
  • Opinia +0/-0
    • 4wheelerPL
  • Motocykl: 955i
  • Miejscowość: dolny śląsk
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #7 dnia: 13 Kwiecień 2021, 11:05:39 »
wygląda na to że masz coś źle podpięte przy prędkościomierzu,ja sprawdzałem przewód sygnałowy woltomierzem,może pomyliłeś zasilanie czujnika halla z sygnałowym? tak mi to wygląda
TRANSALP XL600,K750,SHLM17GAZELA

Offline Janosik

  • Świeża krew
  • *
  • Wiadomości: 24
  • Opinia +0/-0
  • Motocykl: 1050/Sport
  • Miejscowość: Cięcina
Odp: Wyświetlacz zmiany biegów
« Odpowiedź #8 dnia: 14 Kwiecień 2021, 18:30:41 »
Rozebrałem prawie pół motoru, przemierzyłem kable, sygnały trafiają tam gdzie powinny. wszystko podłączone jest prawidłowo i nie działa  :( a powinno. Chyba daruję sobie tą zabawę.